Unavailability of ProductXM Knowledge Base Articles
Incident Report for Salsify
Resolved
The issue with our Knowledge Base has been resolved. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 06, 2022 - 09:57 EDT
Identified
Our enablement team has identified an issue with our Knowledge Base. Several articles are unavailable at this time and we are working with a partner that is working to identify a fix for this issue. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 05, 2022 - 13:18 EDT
This incident affected: Salsify Support Portal.