Crawl data outage preventing Salsify from refreshing data
Incident Report for Salsify
Resolved
Our crawl data partner has resolved the outage which was preventing us from refreshing crawl data with them. This outage affected all report types and the price history widget for Amazon DE (Germany).

Product data should automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 07, 2022 - 06:44 EDT
Monitoring
Our crawl data partner has resolved the outage which was preventing us from refreshing crawl data with them. This outage affected all report types and the price history widget for Amazon DE (Germany).

We will continue monitoring for successful reporting, however product data should automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 06, 2022 - 18:25 EDT
Identified
Our crawl data partner is experiencing an outage which is preventing us from refreshing crawl data with them. This outage affects all report types and the price history widget for Amazon DE (Germany).

Merchandising, compliance, buy box, and map violation reports may have stale product data, and share of search reports published after 5th September 2022 4:00 pm UTC will not be generated until the outage is resolved. Data gaps in the price history widget will be present from 5th September 2022 4:00 pm UTC until the outage is resolved.

We’ve escalated the issue with our crawl data partner and they are working towards a resolution.

Once our crawl data partner has resolved the outage, product data will automatically be refreshed within the next 24 hours. Pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 06, 2022 - 10:57 EDT
This incident affected: Salsify Application (Insights).