Amazon ATS and VSSC publishes failing
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue causing publishes to our Automated Template Submission and Amazon Dynamic Template Submission Connectors to fail with an "An unexpected error occurred." message. If your submission failed with this error, please republish your items.
Posted Jan 21, 2021 - 15:51 EST
Monitoring
Our engineering team has identified and addressed an issue causing publishes to our Automated Template Submission and Amazon Dynamic Template Submission Connectors to fail with an "An unexpected error occurred." message. If your submission failed with this error, please republish your items. We are continuing to monitor this issue on our end.
Posted Jan 21, 2021 - 14:15 EST
Investigating
Our engineering team is investigating an issue with our Automated Template Submission and Amazon Dynamic Template Submission Connectors. The issue is causing publishes to fail with the message "An unexpected error occurred". We are working on a resolution.
Posted Jan 21, 2021 - 13:29 EST
This incident affected: Syndication (Amazon).