Automated workflow tasks are delayed
Incident Report for Salsify
Resolved
The delays in automated workflow task processing has been resolved. Previously created automated workflow tasks have been processed and newly created automated workflow tasks should process without any delays.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 05, 2024 - 16:58 EST
Monitoring
We are seeing fewer automated workflow task actions being delayed now. We are continuing to monitor the automated tasks to ensure that the delays do not reoccur.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 05, 2024 - 14:09 EST
Identified
We are experiencing delays in automated workflow task actions. These delays are not affecting manual tasks. Our team is actively investigating the delays in automated workflow tasks and will provide an update as soon as more information is available.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Mar 05, 2024 - 13:15 EST
This incident affected: Salsify Application (Salsify Application).