Salsify Application Outage
Incident Report for Salsify
Resolved
Our engineering team has identified and resolved an issue that caused Salsify (https://app.salsify.com/) to open to a blank page. The application is now working as expected. During this time, any scheduled imports/exports and publications are likely to have not been triggered, therefore we recommend running these manually in the event of any missing job. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 20, 2021 - 06:40 EDT
Monitoring
Our engineering team has identified and addressed an issue that caused Salsify (https://app.salsify.com/) to open to a blank page. The site is working again, and we are closely monitoring the progress. During this time, any scheduled imports/exports and publications are likely to have not been triggered, therefore we recommend running these manually in the event of any missing job. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 20, 2021 - 05:57 EDT
Investigating
Our engineering team has identified and is addressing an issue that is causing Salsify (https://app.salsify.com/) to open to a blank page. We are currently investigating this issue and hope to restore activity as soon as possible.
Posted Aug 20, 2021 - 05:14 EDT
This incident affected: Salsify Application (Salsify Application).