Issue when adding properties to products on product details page
Incident Report for Salsify
Resolved
This is now resolved. If you continue to experience issues or have any questions, please reach out to support at support.salsify.com.
Posted 13 days ago. Oct 09, 2019 - 17:53 EDT
Identified
We have identified an issue where only a subset of properties display when attempting to add a property to a product details page. We are working to resolve this issue and will follow up as soon as we have additional information.
Posted 13 days ago. Oct 09, 2019 - 16:42 EDT
This incident affected: Salsify Application (Salsify Application).