Kroger Publishes Failing without feedback

Incident Report for Salsify

Resolved

The root cause of the failed Kroger publishes has been resolved. Any publish that failed recently, with no feedback returned, will need to be attempted again. Please contact Support if you continue to encounter issues of this nature.
Posted Dec 02, 2025 - 00:35 EST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 19:50 EST

Investigating

We have detected an issue impacting publications from our Kroger New Item Setup and Partial Content Refresh channels. It appears to related to a third party provider. Our engineers are investigating the issue and exploring the impact with them. We will update as soon as we know more.
Posted Dec 01, 2025 - 18:17 EST
This incident affected: Syndication (Syndication).