Increased error rates across the application
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 15:36 EST
Monitoring
An issue was identified with our hosting partner which has now been resolved. The platform is back operating as normal, with no elevated error rates. The team will continue to monitor the situation.
Posted Dec 18, 2020 - 15:40 EST
Investigating
Starting at 2:30 PM EST our team began seeing elevated error rates across the platform. All operations within the platform may see increased error rates until the issue is resolved.
Posted Dec 18, 2020 - 15:08 EST
This incident affected: Salsify Application (Salsify Application).