Catalog Sites failing to publish

Incident Report for Salsify

Resolved

Our engineering team has reverted a recent change that was causing Catalog Site publishes to fail. Publishes are now processing successfully. For any publishes that failed during this incident, please manually republish.

Our team will continue to monitor the system to ensure stability.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 25, 2025 - 20:32 EDT

Identified

We are currently experiencing an issue causing Catalog Site publishes to fail. Our engineering team is working to resolve the issue.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 25, 2025 - 19:49 EDT
This incident affected: Salsify Application (Catalog Sites).