Sell Sheets 2.0 (catalog-on-demand) Publish Issues
Incident Report for Salsify
Resolved
This incident has been resolved, thank you for your patience. For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted about 2 months ago. Jul 03, 2019 - 15:27 EDT
Investigating
Salsify is aware of an issue impacting publishing for Sell Sheets 2.0 (Catalog on Demand) channels. Publishes to this endpoint have failed since 8:30am EST July 2, 2019. Our team is engaging with the Catalog On Demand team for next steps. We will continue to provide updates until the issue is resolved. For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted about 2 months ago. Jul 02, 2019 - 11:45 EDT
This incident affected: Syndication (Syndication).