Our engineering team has resolved the issue, and channel refreshes are now completing as expected. Some channel analysis runs that were previously stuck may have been force-canceled, which could display a "Something went wrong" message indicating that the analysis was canceled by a user. These channels can be refreshed again as normal.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Nov 05, 2024 - 23:21 EST
Investigating
We are currently experiencing issues with the refresh of channels that are selected to be refreshed. A channel analysis will run continuously or an error will appear mentioning that the 'Item is locked'.
Our engineering team is currently working to identify the root cause.
If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Nov 05, 2024 - 21:56 EST
This incident affected: Salsify Application (Readiness Reports).