Delays with Workflow Task Generation
Incident Report for Salsify
Resolved
We've identified and addressed the root cause of the slowness. All delayed tasks have been created and new tasks should be created promptly. If you're seeing any issues please reach out to our support team: https://support.salsify.com
Posted Feb 26, 2020 - 13:02 EST
Investigating
We're investigating delays with the generation of workflow tasks. Currently these tasks are appearing but are taking longer than usual.
Posted Feb 26, 2020 - 12:36 EST
This incident affected: Salsify Application (Salsify Application).