JSON Mount Point Uploads Failing

Incident Report for Salsify

Resolved

JSON Mount Point Uploads remain stable and this incident is now resolved.

Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 28, 2025 - 14:08 EDT

Monitoring

We have implemented a fix to the JSON Upload to a Mount Point call and users are able to upload files to a mount point as normal at this time.
We are actively monitoring for sustained stability on this process.
Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 28, 2025 - 13:08 EDT

Identified

We have identified a problem with uploading to a Mount Point for JSON Imports and are actively working on a fix. Users are not be able to upload files to a Mount Point at this time.
Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 28, 2025 - 12:49 EDT
This incident affected: Salsify Application (Salsify Application).