Salsify FTP Errors
Incident Report for Salsify
Resolved
We have received confirmation from our FTP Partner that all User Interface access, FTP integration issues, and Orders functionality have been resolved.
Upon failure, Channel deliveries will retry twice, then wait until the next scheduled publish; imports and integrations will also retry and wait until the next scheduled run if fail, or can be re-ran manually. For Orders, if files have been uploaded to the FTP they should have been processed as expected, but if you have experienced any issue uploading to the FTP, you should be able to upload them now. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 02, 2022 - 10:34 EST
Investigating
We are experiencing intermittent issues with Orders processing through to our FTP Partner. We have raised this issue with our FTP Partner and will provide updates as they become available.

Access to the User Interface, along with FTP connections via Channels or external methods remain operational.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Dec 01, 2022 - 17:00 EST
Monitoring
We have received confirmation from our FTP Partner that all User Interface access, FTP integration issues, and Orders functionality have been resolved.
We will continue monitoring for expected functionality and provide additional updates where necessary.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Dec 01, 2022 - 15:47 EST
Investigating
We have identified an issue with the Salsify FTP service provider. We have engaged our technology partner to restore services. Currently some uploads and downloads to ftp.salsify.com are likely to fail. This includes channel exports to ftp.salsify.com, lookup tables, and some connectors.

Users may also experience issues accessing the User Interface at salsify.exavault.com

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Dec 01, 2022 - 13:12 EST
This incident affected: Salsify Application (Salsify FTP).