Salsify Labs and Integration outage

Incident Report for Salsify

Resolved

Our 3rd party provider has addressed the outage that was impacting Salsify Labs and integrations, and Salsify Labs and integrations are functioning as normal. Salsify Lab runs that were in progress during this outage have been processed and completed.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 11, 2025 - 09:44 EDT

Monitoring

Our 3rd party provider has addressed the outage that was impacting Salsify Labs and integrations, and Salsify Labs and integrations are functioning as normal. Our team will continue to monitor the issue and provide additional updates.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 10, 2025 - 19:39 EDT

Identified

We are experiencing issues with Salsify Labs and integrations due to a 3rd party provider outage. Our team will continue to monitor the issue and provide updates as the 3rd party provider handles their outage.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 10, 2025 - 11:54 EDT
This incident affected: Salsify Application (Salsify Labs).