Salsify Chat and Hotspots unavailable on Walmart.com
Incident Report for Salsify
Resolved
The issue that caused the Salsify Chat button and above-the-fold Hotspots to be unavailable on Walmart.com product detail pages has been resolved.
Posted Oct 15, 2020 - 09:10 EDT
Investigating
We are currently investigating an issue that is causing the Salsify Chat button and above-the-fold Hotspots to be unavailable on Walmart.com product detail pages. We are working with our partners at Walmart to resolve the issue.
Posted Oct 14, 2020 - 15:37 EDT
This incident affected: Salsify Chat.