Creating Some Imports Returning Server Errors
Incident Report for Salsify
Resolved
We've been monitoring since pushing a fix earlier this morning and haven't seen any recurrences of this issue. Please reach out to our support team if you are seeing issues or need assistance: https://help.salsify.com/help/contact-feedback
Posted May 13, 2020 - 09:05 EDT
Monitoring
We've identified the root cause and have pushed out a fix. If you have imports that failed or were scheduled overnight, please review and restart them, as appropriate. If you need help, have import automation Salsify manages, or have questions please feel free to reach out: https://help.salsify.com/help/contact-feedback
Posted May 13, 2020 - 06:11 EDT
Investigating
We're investigating an issue where some imports are returning server errors when started. We're working to identify and correct the root cause as soon as possible.
Posted May 13, 2020 - 05:04 EDT
This incident affected: Salsify Application (Imports and Indexing).