Unable to filter by property

Incident Report for Salsify

Resolved

Our team has resolved an issue that occurred when selecting properties to include in filters on product index page, lists, channels or catalogs.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Apr 14, 2025 - 13:31 EDT

Investigating

Our team has identified an issue occurring when selecting properties to include in filters on product index page, lists, channels or catalogs. A fix has been applied, but our engineers are continuing to work on the underlying issue.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Apr 14, 2025 - 12:58 EDT
This incident affected: Salsify Application (Salsify Application).