Some Wayfair product crawls return a ‘Blocked’ error

Incident Report for Salsify

Update

Our engineering team continues working towards a resolution with crawling Wayfair products, which returns a 'Blocked' error for all insights reports, excluding search reports. We are actively working with our data provider to resolve the ongoing data crawling issue.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 02, 2025 - 13:04 EDT

Update

Our engineering team continues working towards a resolution with crawling Wayfair products, which returns a 'Blocked' error for all insights reports, excluding search reports. We are actively working with our data provider to resolve the ongoing data crawling issue.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Mar 31, 2025 - 13:01 EDT

Update

Our engineering team has identified an issue with crawling Wayfair products, which returns a ‘Blocked’ error for all insights reports, excluding search reports. We are actively working with our data provider to resolve the ongoing data crawling issue.

If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Mar 28, 2025 - 15:24 EDT

Identified

Our engineering team has identified an issue with crawling Wayfair products, which returns a ‘Blocked’ error for all insights reports, excluding search reports. We have escalated the problem with our crawl data partner, and they are working toward a resolution.

If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Mar 25, 2025 - 11:49 EDT
This incident affects: Salsify Application (Insights).