GDSN load publishing impacted

Incident Report for Salsify

Resolved

The issue impacting GDSN load publishes (which prevented data pool validations from clearing) has been resolved. If you have GTINs that were impacted by this issue, please load publish those GTINs to our data pool again. If you encounter any further issues of this nature, please reach out to Salsify Support.
Posted Mar 12, 2026 - 18:16 EDT

Identified

We have identified an issue when load publishing GDSN data to the Salsify data pool. Previously existing data pool validation errors are not clearing, after the previously identified/reported data discrepancies have been addressed. Our engineering team has identified the problem and is currently in the process of applying a fix.
Posted Mar 12, 2026 - 16:51 EDT
This incident affected: Syndication (GDSN).