Stale data within EC Analytics and Digital Shelf Operations Data Feeds
Incident Report for Salsify
Resolved
Our engineering team has deployed a fix to address the stale data in the feeds. The data feeds that are uploaded at the next scheduled upload time will have the most up-to-date data.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 26, 2024 - 15:50 EST
Identified
We have discovered stale data within EC Analytics and Digital Shelf Operations Data Feeds from as far as November 19. Our engineering team have identified the root cause and are working to address this issue.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 26, 2024 - 09:49 EST
This incident affected: Salsify Application (Enhanced Content).