Slow Exports
Incident Report for Salsify
Resolved
This incident has now been resolved. Please email support@salsify.com if you have any question.
Posted about 1 month ago. Nov 07, 2018 - 13:23 EST
Monitoring
A fix has been implemented and we're now monitoring performance of import and export jobs. Please email support@salsify.com if you are still experiencing issues. Thanks!
Posted about 1 month ago. Nov 07, 2018 - 11:05 EST
Identified
We believe we've identified what is causing a number of background jobs to be slower than usual (exports and some imports). We're making plans to roll back some recent changes to resolve this and we'll provide another update as soon as we know more.
Posted about 1 month ago. Nov 07, 2018 - 09:54 EST
Investigating
We’ve received some reports of slow exports. After initial triage it does appear exports are completing but are taking more time than usual. We’re continuing to investigate.
>Affect: Degraded Performance
Posted about 1 month ago. Nov 07, 2018 - 07:08 EST
This incident affected: Salsify Application.