Salsify Knowledge Base failing to load
Incident Report for Salsify
Resolved
Our Knowledge Base page (http://help.salsify.com/) is now working as expected.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 07, 2023 - 10:49 EST
Monitoring
Our team has identified an issue with our Knowledge Base (http://help.salsify.com/). The page is now accessible, but the performance is degraded and may still fail to load. The issue appears to be related to an outage on our Knowledge Base partner server, and we are working with them to resolve this as soon as possible.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 07, 2023 - 09:10 EST
Investigating
Our team has identified an issue with our Knowledge Base (http://help.salsify.com/). The issue appears to be related to an outage on our Knowledge Base partner server, and we are working with them to resolve this as soon as possible.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 07, 2023 - 07:39 EST
This incident affected: Salsify Support Portal.