Users with SSO are currently unable to log in to Salsify
Incident Report for Salsify
Resolved
Users with SSO should now be able to log in. Please contact Salsify Support if you see any further issues.
Posted Jul 06, 2021 - 12:29 EDT
Investigating
Users with SSO are currently unable to log in to Salsify. Users who are already logged in won't be affected. We’ve identified the cause of the issue and are working on a resolution.
Posted Jul 06, 2021 - 12:04 EDT
This incident affected: Salsify Application (Enhanced Content, Imports and Indexing, Insights, Salsify Application, Salsify CDN, Salsify FTP).