Enhanced Content Publishes to Walmart May Not Succeed
Incident Report for Salsify
Resolved
Publishes of Walmart Enhanced Content are now completing as expected and updating content on Walmart.com. Previously affected submissions have also been updated in Walmart.com.
Posted Feb 19, 2020 - 09:32 EST
Monitoring
Publishes of Walmart Enhanced Content are now completing as expected and updating content on Walmart.com. We are continuing to monitor publishing behavior for this feature.
Posted Feb 18, 2020 - 15:18 EST
Identified
Working with Walmart, we've identified an issue where some publishes of Enhanced Content to their platform are not succeeding. We're working with the Walmart team to resolve this issue as soon as possible. While this issue is ongoing Enhanced Content publishes in Salsify may succeed but may fail to show up on Walmart.com
Posted Feb 14, 2020 - 08:32 EST
This incident affected: Salsify Application (Enhanced Content).