Delays in publishing activity
Incident Report for Salsify
Resolved
We have confirmed this issue is resolved and all publishes have been processed. Although some customers may see a "Failed" status recently, the publication was likely processed successfully. For our GDSN customers with a recent “Failed” publication can check their GDSN reports for the correct status and/or feedback. For all others with a recently “Failed” status, if you believe the content from the publish was not successful, once you republish, the status and feedback should update as expected.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 05, 2023 - 14:56 EST
Monitoring
A fix has been implemented and we are monitoring the results. Customers may see a "Failed" status even if the publish was successful due to a time out while processing statuses and feedback. Instructions for these will be provided once the issue is confirmed resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 05, 2023 - 14:15 EST
Identified
Customers may see publishing statuses as "Running" or "Failed" although they were processed by the connector. We have discovered some slowness in processing statuses and feedback and are working on a fix.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 05, 2023 - 13:35 EST
This incident affected: Syndication (Syndication).