Product Search and Indexing functions failing
Incident Report for Salsify
Resolved
The Product Index and Search incident has been resolved.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 11, 2023 - 19:27 EST
Update
Normal functionality has returned for all customers at this time. We are monitoring to ensure no further issues arise.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 11, 2023 - 17:25 EST
Monitoring
Normal functionality has returned for all customers at this time. We are monitoring to ensure no further issues arise.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 11, 2023 - 17:23 EST
Identified
We have identified the cause of the Indexing and Search issues and are working to bring the application back to normal operation.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 11, 2023 - 15:27 EST
Investigating
We have received reports that the Product index page and Product Search is inaccessible for users at this time.

Functions within the platform that do not require access to these functions are currently operational.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 11, 2023 - 13:39 EST
This incident affected: Salsify Application (Salsify Application).