Stale data for Insights reports
Incident Report for Salsify
Resolved
Our third party crawling partner has confirmed a fix has been put in place which has been confirmed to resolve the issue by our engineering team.

Product data will automatically be refreshed within the next 24 hours.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 30, 2023 - 16:43 EST
Identified
Our crawl data vendor is currently experiencing issues with refreshing crawl data. This will cause stale data to appear on the reports. This outage affects all report types (except Reviews reports) and all retailers other than Amazon (US and all regions) and Walmart US.

There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 30, 2023 - 15:04 EST
This incident affected: Salsify Application (Insights).