Target Channel Publications Failing
Incident Report for Salsify
Resolved
The connection to Target have been resolved and publications are now completing successfully. If you have any failed publications to this destination, we would kindly ask you to republish.
If you're seeing any issues, please reach out to our support team: https://support.salsify.com/
Posted Jan 29, 2021 - 04:30 EST
Identified
After further analysis, our partners at Target have confirmed an ongoing issue and are actively working on its resolution. We'll continue working with Target and update you as soon as we know more. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jan 28, 2021 - 11:10 EST
Monitoring
Publications to Target seem to be completing successfully again. If you have any failed publications to this destination, we would kindly ask you to republish. We are closely monitoring the progress.
If you're seeing any issues, please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted Jan 28, 2021 - 10:33 EST
Investigating
Our engineering team has identified an issue causing publication to Target to fail. We're working directly with Target to investigate this further. We'll update you as soon as we know more. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jan 28, 2021 - 08:06 EST
This incident affected: Syndication (Syndication).