Stale data Meijer insights reports
Incident Report for Salsify
Resolved
The issues with refreshing crawl data for Meijer, which began on December 19th, have now been fully resolved. Successful crawls are being processed, and product data will automatically be refreshed within the next 24 hours.
Posted Dec 20, 2024 - 15:41 EST
Identified
We are currently experiencing issues with refreshing crawl data for Meijer since 12/19/24. This will cause stale data to appear on the reports. This outage affects all report types for Meijer. There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Dec 20, 2024 - 10:39 EST
This incident affected: Salsify Application (Insights).