Enhanced Content Publication Issue
Incident Report for Salsify
Resolved
We’ve resolved an issue affecting unlocalized accounts that were established before December 2018, that prevented all successful Enhanced Content publishes from making their way to retailer pages. This will now work as expected moving forward. Please note that EC publishes from these accounts made since March 25th will need to be re-published.
Posted Mar 31, 2021 - 20:17 EDT
Identified
We’ve identified an issue affecting unlocalized accounts that were established before December 2018, that prevented successful EC publishes from making their way to retailer pages starting back on March 25th. We are currently working on a fix.
Posted Mar 31, 2021 - 19:15 EDT
Investigating
We’re investigating an ongoing issue that prevented some successful EC publishes from making their way to retailer pages starting back on March 25th.
Posted Mar 31, 2021 - 18:08 EDT
This incident affected: Salsify Application (Enhanced Content).