GDSN Sync Publishing unavailable
Incident Report for Salsify
Resolved
GDSN Sync publishing ability is now restored.
Posted Sep 12, 2024 - 13:34 EDT
Identified
Ability to perform/establish new sync publications to retailers via GDSN is currently down. Our engineering team has identified the root cause and they are presently working on a solution.
Posted Sep 12, 2024 - 12:37 EDT
This incident affected: Syndication (GDSN).