Salsify Chat unavailable on Walmart.com
Incident Report for Salsify
Resolved
This incident has been resolved. We have identified and resolved the root cause that was resulting in Salsify Chat not working on Walmart.com. Thank you for your patience. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 2 months ago. Jun 12, 2019 - 18:56 EDT
Identified
We have identified an issue that is causing the Salsify Chat button to be unavailable on Walmart.com product detail pages. We are working with our partners at Walmart to resolve the issue.
Posted 3 months ago. May 23, 2019 - 14:43 EDT
This incident affected: Salsify Chat.