Amazon AFS publishes not ingested into Vendor Central
Incident Report for Salsify
Resolved
Our partners at Amazon have confirmed that the issue has been resolved and publishes of the Vendor Central AFS direct connection are now updating products in Vendor Central accounts as expected.
Posted Dec 16, 2020 - 12:59 EST
Update
Our partners at Amazon have identified an issue that is preventing some publishes of the Vendor Central AFS direct connection from updating products in Vendor Central accounts. Amazon has advised that they expect the issue to be resolved by December 17. If you've published a product and the content has failed to update in Vendor Central, we recommend attempting to republish the product.
Posted Dec 16, 2020 - 09:32 EST
Update
Our partners at Amazon have identified an issue that is preventing some publishes of the Vendor Central AFS direct connection from updating products in Vendor Central accounts. Amazon has advised that they will be rolling out fixes for this issue between 12/17-12/21. If you’ve published a product and the content has failed to update in Vendor Central, we recommend attempting to republish the product.
Posted Dec 15, 2020 - 16:05 EST
Identified
Our partners at Amazon have identified an issue that is preventing some publishes of the Vendor Central AFS direct connection from updating products in European Vendor Central accounts. Amazon has advised that they will be rolling out fixes for this issue between 12/17-12/21. If you’ve published a product and the content has failed to update in Vendor Central, we recommend attempting to republish the product.
Posted Dec 15, 2020 - 15:55 EST
This incident affected: Syndication (Amazon).