Insights Reports Not Updating
Incident Report for Salsify
Resolved
The issue with an upstream partner causing stale data while viewing Insights reports within Salsify has been resolved. It may take ~24h for data to be fully refreshed.
Posted Jun 17, 2021 - 09:04 EDT
Identified
Our engineering team has identified an issue with our Insights reports. Due to an issue with an upstream partner, customers may notice stale data while viewing Insights within Salsify. Updates to follow.
Posted Jun 16, 2021 - 22:00 EDT
This incident affected: Salsify Application (Insights).