Users getting a blank screen when logging into the Salsify app with Firefox and Safari
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com.
Posted Mar 14, 2019 - 14:10 EDT
Identified
We've identified the cause of the issue. This is impacting Firefox and Safari users. We're working on a fix and will provide an update once it has been deployed.
Posted Mar 14, 2019 - 13:06 EDT
Update
We believe that the issue is only impacting users using Firefox as their browser. While we continue to investigate what caused this issue, please try to use browsers other than Firefox.
Posted Mar 14, 2019 - 12:53 EDT
Investigating
Salsify has identified an issue that is causing some users to receive a blank screen when logging into their Salsify org. We are investigating this issue and will provide ongoing updates as we work to resolve it.
Posted Mar 14, 2019 - 12:43 EDT
This incident affected: Salsify Application (Salsify Application).