Product Page Report Outdated information
Incident Report for Salsify
Resolved
The issue with our Insights application resulting in the Product Page report having outdated information has been resolved, and the platform is now working as expected. If you're seeing any issues, please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted May 02, 2021 - 14:22 EDT
Identified
Our engineering team has identified an issue with our Insights application resulting in the Product Page report having outdated information, and the Search report failing to generate. This issue is affecting all Salsify organizations. We've isolated the source of the incident to be a partner service, whom we are working with to resolve.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 02, 2021 - 10:46 EDT
This incident affected: Salsify Application (Insights).