Delayed Channel Publications
Incident Report for Salsify
Resolved
Our engineering team has identified and addressed an issue that causes delayed channel publications. The publication backlog has normalized and publication will run as expected moving forward.
Posted Nov 18, 2020 - 13:52 EST
Monitoring
Our engineering team has identified and is addressing an issue that causes delayed channel publications. We are closely monitoring the progress.
Posted Nov 18, 2020 - 11:48 EST
Identified
Our engineering team has identified an issue that is causing delayed channel publications.
Posted Nov 18, 2020 - 11:11 EST
This incident affected: Syndication (Syndication).