Intermittent Issues Affecting Salsify Platform
Incident Report for Salsify
Resolved
Amazon has confirmed they resolved this issue on their end and customers should no longer be seeing any impact to the Salsify application. If you're seeing issues please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted Oct 23, 2019 - 04:41 EDT
Identified
Amazon's Route53 DNS Service has reported that they are experiencing issues which may interrupt functionality across the Salsify platform. We are aware of the issue and working to assess impact. During this time, you may experience issues related to, but not limited to, publishing, exports, login, and imports. We will continue to provide details as we receive them.

For up to date information from Amazon, please visit https://status.aws.amazon.com/.
Posted Oct 22, 2019 - 16:51 EDT