Stale data for Albertsons Insights reports
Incident Report for Salsify
Resolved
Our crawl data vendor has resolved the issues with refreshing crawl data for Albertsons. We have also confirmed that the metric data for this Retail Insights reports was stabilised over the weekend.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 01, 2024 - 05:20 EDT
Identified
Our crawl data vendor is currently experiencing issues with refreshing crawl data for Albertsons. This will cause stale data to appear on the reports. This outage affects all report types (which if Product page report and Brand compliance report) for Albertsons.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 28, 2024 - 06:35 EDT
This incident affected: Salsify Application (Insights).