Slowness in Web Application
Incident Report for Salsify
Resolved
We've resolved the underlying issue. Please reach out to support@salsify.com if you're still seeing any issues.
Posted 3 months ago. Sep 25, 2018 - 17:17 EDT
Monitoring
We've identified the process causing issues with the application and have taken steps to mitigate impact. Performance has returned to normal and we are continuing to monitor.
Posted 3 months ago. Sep 25, 2018 - 13:50 EDT
Investigating
We're seeing some slowness in the web application. Navigating between pages may be slow while we work on this. We'll provide an update as soon as possible.
Posted 3 months ago. Sep 25, 2018 - 13:39 EDT
This incident affected: Salsify Application.