Delayed Channel Publication
Incident Report for Salsify
Resolved
We’ve processed through the backlog. Channel publications should be running as expected. If you have any questions, please reach out to our support team at https://support.salsify.com.
Posted Nov 17, 2020 - 10:08 EST
Identified
Our engineering team has identified and addressed an issue that causes delayed channel publications. We are closely monitoring the progress.
Posted Nov 17, 2020 - 09:46 EST
This incident affected: Syndication (Syndication).