Degraded Edit and Import Performance
Incident Report for Salsify
Resolved
Delays experienced when importing or editing have now been resolved. For any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Feb 05, 2020 - 14:34 EST
Monitoring
We have resolved the cause of the delays. Imports and product edits are now processing successfully. Our engineering team is closely monitoring the platform. For any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Feb 05, 2020 - 12:53 EST
Identified
We are currently experiencing delays primarily when importing and bulk editing. We have identified the cause and are working to process the backlog of edits. For any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Feb 05, 2020 - 11:48 EST
This incident affected: Salsify Application (Salsify Application).