Insights Reports Stale Data (Walmart)
Incident Report for Salsify
Resolved
Our vendor has applied a fix for the issue identified with stale data on insights reports and Price History Widget data for Walmart. Product data was automatically be refreshed, but we are not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Insight Reports will need to be republished.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback with any questions.
Posted Apr 26, 2022 - 10:28 EDT
Monitoring
Our vendor has applied a fix for the issue identified with stale data on insights reports and Price History Widget data for Walmart. Product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Insight Reports will need to be republished.
We are continuing to monitor to verify stability on reports. Please reach out to customer support at https://help.salsify.com/help/contact-feedback with any questions.
Posted Apr 25, 2022 - 14:51 EDT
Update
Our vendor continues to work on restoring the Walmart Insights Data. They are reviewing configurations and working to ensure all Walmart product data is up-to-date.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.
Posted Apr 22, 2022 - 15:37 EDT
Update
Our vendor continues to work on restoring the Walmart Insights Data but crawling will still need to be suspended until tomorrow.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.
Posted Apr 21, 2022 - 17:10 EDT
Update
Our vendor is continuing to work towards a resolution. They are currently running additional testing and we should have an update later today.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.
Posted Apr 21, 2022 - 10:55 EDT
Identified
The Engineering team has identified an issue which is affecting all Insights Reports and Price History Widget data for Walmart.

Due to changes made by Walmart, data for all insights reports and the price history widget has not updated since 3AM this morning. Merchandising, compliance, buy box, and map violation reports may have stale product data, and share of search reports published after 3AM will not be generated until the outage is resolved. Data gaps in the price history widget will be present from 3AM until the outage is resolved.

We've escalated the issue with our vendor and they are working towards a resolution. Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.
Posted Apr 20, 2022 - 13:10 EDT
This incident affected: Salsify Application (Insights).