Amazon Insights Reports not updating
Incident Report for Salsify
Resolved
The issue with an upstream partner causing stale data while viewing Amazon Insights reports within Salsify has been resolved.
Posted Oct 24, 2021 - 09:39 EDT
Monitoring
Salsify's upstream partner has addressed the issue that was preventing insights data from flowing back to Salsify. Insights reports may take ~24h for data to be fully refreshed.
Posted Oct 23, 2021 - 09:25 EDT
Identified
Our engineering team has identified an issue with our Insights reports for Amazon. Due to an issue with an upstream partner, customers may notice stale data while viewing Insights within Salsify.
Posted Oct 22, 2021 - 15:56 EDT
This incident affected: Salsify Application (Insights).