Overstock Publications Appear Complete But Do Not Return Feedback
Incident Report for Salsify
Resolved
Our team has deployed and confirmed a fix to display Overstock feedback in the channel.
Please reach out to support with any questions at https://help.salsify.com/ProductXM/s/createrecord/Create_a_PXM_Case
Posted Mar 20, 2023 - 13:32 EDT
Investigating
Our team has encountered an issue where publication feedback for rejected products is not returning to the Overstock Channel. We are currently working on a fix but are not able to provide an ETA at this time.
If your Overstock channel is published and the updates or new products are not visible in Oasis after 24 hours please reach out to support at https://help.salsify.com/ProductXM/s/createrecord/Create_a_PXM_Case
When creating the case please select the following fields to help us find your request sooner:
Feature: Direct Connection
Topic: Overstock
Subject: Incident - Overstock Publications Appear Complete But Do Not Return Feedback
Description: (include a product example)
Salsify URL: (A URL to the channel you are publishing)
Posted Mar 17, 2023 - 10:56 EDT
This incident affected: Syndication (Syndication).