Walmart Supplier Center and Marketplace Syndication Errors
Incident Report for Salsify
Resolved
Our 3rd party has implemented a fix that has resolved syndication to the Walmart API. If your recent publish failed during this outage, you may need to republish. Please reach out to customer support at https://support.salsify.com/ if further assistance is required.
Posted Oct 07, 2022 - 19:19 EDT
Monitoring
Our 3rd party has implemented a fix that has resolved syndication to the Walmart API. We will continue monitoring to verify the fix is stable.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Oct 07, 2022 - 16:12 EDT
Investigating
There have been reports of errors when publishing content from Salsify through the Walmart API. The issue does not appear to be affecting all publications. The failures are being caused by our 3rd party, and our engineering team is working with them to resolve the issue.
Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Oct 07, 2022 - 14:31 EDT
This incident affected: Syndication (Walmart).