Degraded Performance for Amazon Seller Central Channel
Incident Report for Salsify
Resolved
The issue causing Amazon Seller Central ASC direct connection to experience longer than usual publication times has been resolved. Publications are now back to normal.
Posted Oct 14, 2020 - 11:01 EDT
Monitoring
The issue causing Amazon Seller Central ASC direct connection to experience longer than usual publication times has been identified and a fix was applied. Publications affected will run normally. Our team will continue to monitor the issue until publications are back to normal.
Posted Oct 14, 2020 - 10:44 EDT
Identified
The Amazon Seller Central ASC direct connection is currently experiencing longer than usual publication time. This may cause delays in publishing or prevent the channel from exporting a report of ready and incomplete products. Our Engineering team is actively working towards a fix.
Posted Oct 14, 2020 - 10:10 EDT
This incident affected: Syndication (Amazon).