Permission Issues Across the Application
Incident Report for Salsify
Resolved
This incident has been resolved. For any questions, please reach out to Support at https://help.salsify.com/help/contact-feedback.
Posted 3 months ago. Jul 18, 2019 - 18:40 EDT
Monitoring
We've made an update to resolve the issue where users were intermittently experiencing permission errors across the app. We are keeping an eye on this to ensure additional errors do not occur.
For any questions, please reach out to Support at https://help.salsify.com/help/contact-feedback.
Posted 3 months ago. Jul 18, 2019 - 17:24 EDT
Investigating
We've identified an issue where users are intermittently experiencing permission errors across the app. Accessing pages may result in a permission error while we work on this. We'll provide an update as soon as possible.
Posted 3 months ago. Jul 18, 2019 - 16:25 EDT
This incident affected: Salsify Application (Salsify Application).