Wayfair Direct Connection exports failing to load to Wayfair's Partner Home
Incident Report for Salsify
Resolved
Wayfair has deployed a fix for this issue. Users should be able to use the Wayfair Direct Connection again to create templates that can be imported into Wayfair Partner Home.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 17, 2024 - 11:36 EDT
Investigating
We are investigating an ongoing issue impacting Wayfair Direct Connection Exports from successfully uploading into Partner Home.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 14, 2024 - 15:54 EDT
Monitoring
Our engineering team has processed a fix from Wayfair and updated the Wayfair Direct Connection channel. Exports from this channel should now function as expected.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 14, 2024 - 10:54 EDT
Identified
Wayfair is currently experiencing an issue that is preventing Wayfair Direction Connection exports from uploading successfully to Wayfair Partner Home. Wayfair has identified the issue and is urgently working to correct the issue.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted May 10, 2024 - 12:50 EDT
This incident affected: Syndication (Syndication).